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Welcome to WeFax for Windows

WeFax for Windows

Welcome to WeFax for Windows, the industry’s benchmark in Weather Facsimile download
software.  WeFax for Windows is a stand-alone application operating on the Windows 95,
Windows 98, Windows ME, Windows NT, Windows 2000, and Windows XP operating platforms.
Its purpose is to receive weather maps, transmitted by various shore stations around the world,
and pass them on to you.  WeFax for Windows is the only weather fax program on the market that
supports the Windows operating systems discussed above.  It is due to this fact that you will find
WeFax for Windows graphically oriented and easy to use.  Creative Services Software would once
again like to thank you for your purchase.

Introduction to WeFax for Windows
Installation of WeFax for Windows
Starting WeFax for Windows
Technical Support

Introduction to WeFax for Windows

WeFax for Windows requires several pieces of equipment for effective operation:

1) At least a short wave receiver capable of receiving Single Side Band (SSB) transmissions.
The better you select the radio, the better the quality of the received transmission will be.

2) A personal computer capable of supporting Windows 95, Windows 98, Windows ME,
Windows NT,  Windows 2000, or  Windows XP

3) Any Timewave TNC which supports WeFax Mode including (but not limited to the PK-900,
PK-232DSP, PK-232MBX).

Installation of WeFax for Windows

If you received a CD:
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1) Insert the CD into your CD drive, and wait for the AutoRun program to start.

2) Follow the instructions on the screen to install WeFax for Windows.

If you received diskettes:

1) Insert Disk one of your WeFax for Windows installation set into your 3.5” disk drive.

2) Once you have completed step one, click on the Start button.   This button is

typically located in the bottom left hand corner of your screen.

3) Select the Run option from the Start menu, then type: ‘A:\ setup.exe’ in the area of the Run
box labeled Open: after this step is completed click the OK button displayed in the bottom of
the Run box.

4) The computer will begin the installation procedure after completion of Step Three.  Follow
any instructions the computer gives you in order to complete the installation process.

Starting WeFax for Windows

After you have run the installation program, you are ready to start using WeFax for Windows.
There are two easy ways to start WeFax for Windows:

1) The first way to start WeFax for Windows is to double click on the WeFax for Windows icon
you chose to locate on your desktop during installation.  This is what the icon looks like.
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2) The second way to start WeFax for Windows is to click on the Start button.  Following this
go to Programs.  Then go to the Timewave folder and then the WeFax for Windows folder
the click on WeFax for Windows.

The first time you start WeFax for Windows, you will receive the text box below, informing you
that you need to setup your TNC settings.

After clicking the OK button in the box above the communications setup window appears.  This
window allows you to modify your current communications settings.  You will need to set the
COM port where the TNC is connected and the baud rate that is set in the TNC. If you are not
sure of the baud rate for your TNC, type TBaud in HyperTerminal before opening WeFax for
Windows.

The Apply button saves your settings and keeps the Settings window open.  The OK button saves
your settings and closes the Settings window.  The Cancel button cancels any changes you have
made and closes the Settings window.  The Help button brings up the Help topic for this window.



4 - WeFax for Windows

The WeFax Window

After starting WeFax for Windows the following screen should have appeared in your monitor:
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This is the main screen that you will use to receive WeFax pictures.  You can note the Toolbar near
the top of the screen, which gives you easy access to most of the WeFax for Windows functions
with buttons.  See the Toolbar section for more information.

Also at the top of the screen are the menu items.  You can access everything in WeFax for
Windows through the menus.

Demo Mode

Demo Mode is a trial version of WeFax for Windows, which allows you to try WeFax for Windows
before you purchase it.  Some functionality has been taken out of Demo Mode.  You will not be
able to change the background and foreground colors.  The ability to cut, copy and paste text has
been taken out in the unregistered version.  Also you will not be able to print or save the bitmap
after you have received it.  Lastly, a box of text asking you to register your software will appear
over the incoming WeFax.  A picture of what you can expect is shown here.
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Once you have purchased a serial number to activate all the features of WeFax for Windows,
simply click on the Help menu and then choose Registration.  You will then see this screen.
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Simply type in the serial number and then click OK.  You will then be able to enjoy WeFax for
Windows with all its functionality.

What is a WeFax

A WeFax is a map that contains a summary of weather conditions, showing such things as
atmospheric pressure and surface temperatures over wide areas.  Many of these maps show whole
continents or oceans.  The HF stations that transmit them often produce these maps, but
occasionally a HF station will receive satellite pictures and will transmit them over the HF bands.

Tuning the Radio

To effectively utilize the WeFax facsimile capabilities simply tune your radio to a Weather Fax
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transmitting station and then click on the WeFax toolbar button .  Once you have enabled the

WeFax mode all you have to do is wait for the map to appear on your screen.  There are over 50
Weather Fax transmitting stations around the world.  Some of these stations are on a consistent
transmission schedule and others broadcast irregularly.

The first thing you need to do is tune to a WeFax station The WeFax Signal sounds like a RTTY
signal so if you can tune those you shouldn’t have too big of a problem.  To start with, tune to the
frequency as best you can.  If you see more black then white on the incoming picture then you
have tuned to high.  If you see more White than black then you have tuned too low.  Adjust
accordingly until you reach an acceptable picture quality.

Here is an example of a WeFax picture from a poorly tuned or weak signal.  This picture is an
extreme but it will give you a general idea of what you don’t want.

Tech Support
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If you need more information on Windows, please consult Windows Help.

For telephone support call (256) 381-6135.

For Support by email write support@cssincorp.com.

You can also check our web site for information.  Our web site is http://www.cssincorp.com.

Email problems with WeFax for Windows documentation to docmaster@cssincorp.com.

If you need more information on your TNC, please consult your TNC Owners Manual.
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WeFax for Windows Menus

File Menu

File Menu Options

The File menu allows you to start a New WeFax session, Open a saved Wefax image, Save a
WeFax image, Print a WeFax image, change your Settings, Send a WeFax image by email, or Exit
WeFax.

New

The New command opens up a blank bitmap to receive a WeFax.  The size of this new bitmap is
determined by the resolution set in the Settings screen.  See WeFax Settings for more information.

To open a new bitmap click on the File menu and then choose New.

Shortcuts

Toolbar button:  
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Open

The Open command allows you to open an existing bitmap in your default bitmap viewer (for
most Windows users this will be Microsoft Paint).

To open an existing bitmap click on the File menu and then choose Open.

Shortcuts

Toolbar button:  

Save

The Save command allows you to save a WeFax once you are finished receiving it.  It is best to
pause or stop the transmission before you save it so that no new data will be coming onto the
screen while you are saving.

To save a bitmap, click on the File menu and then choose Save.

Shortcuts

Toolbar button:  

The Save As command is the same as save but it asks you to put in a name for the bitmap every
time you click it and does not save over the existing bitmap of that name automatically.

To use the Save As command click on the File menu and then choose Save As.  There is no button
on the toolbar for Save As.

Print

The Print command allows the user to print the bitmap that is in the WeFax window of WeFax for
Windows.

To print the bitmap click on the File menu and then choose Print.

Shortcuts
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Toolbar button:  

Settings

The Settings option allows you to change your Communications settings, your WeFax image
settings, and the program Option settings.

Communication Settings

The Communications Settings allow you to change the Communications port that the TNC is
connected to on the computer.  It also allows you to change the Baud Rate.

The baud rate tells WeFax for Windows the baud rate of your TNC.  To change the baud rate on
your TNC you must use the ‘TBaud’ command and then change the baud rate for WeFax for
Windows to match the new baud rate.

WARNING: WeFax for Windows  may not start properly if the baud rate of the TNC does
not match the baud rate in the Communications Settings screen.
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WeFax Settings

The WeFax Settings window allows you to change the length and width of the received picture.
This dictates the file size of the finished bitmap when you save your picture.  The larger the
selection on this screen, the larger your saved file will be.
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Option Settings

The Options window allows you to change optional settings for WeFax for Windows.

Wrap - Allows a WeFax to wrap back to the top of the picture when a incoming picture reaches
the max lines you set in the WeFax settings.  If not checked, WeFax for Windows stops displaying
the picture when max lines is reached.

Lines Per Minute - Allows you to adjust the lines per minute to receive different types of images.

Default Directory - Allows users to set the default directory that WeFax for Windows will choose
when manually saving a WeFax.

Direction - Allows you to choose the direction the WeFax comes in (i.e. from right to left or from
left to right).

Aspect – Controls the number of lines the TNC displays out of each 6 lines received.

• For receiving weather charts choose 576 (receives 2 out of every 6)

• For receiving Wire Photos choose 352 (receives 3 out of every 6)

• For receiving WeFax Satellite choose 288 (receives 4 out of every 6)
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Send

Send Command: After you have received a WeFax you can click on the File menu and then choose
Send to send the picture as an attachment to an e-mail.  This command will automatically use your
default mail client (i.e. Internet Mail, Outlook, Outlook Express, Eudora, or Netscape Mail).

Exit

The Exit command closes WeFax for Windows.  Use this command when you are finished with
everything you wish to do.  WeFax for Windows does not ask you if you want to save the open
Bitmap at the time you quit.

If you have the Return to Terminal Mode on Exit menu option checked, WeFax for Windows
will return your TNC to Terminal mode when you close the program.

Edit Menu

Edit Menu Options

The Edit menu contains the editing commands: Undo, Cut, Copy, and Paste.
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Undo

Undo allows you to undo the last change you made.  For instance if you pasted a sentence into the
terminal window but you put it in the wrong place, instead of deleting it you could Undo it.

To Undo something, click on the Edit menu and then choose Undo.

Shortcuts

Key combination:  <Ctrl-Z>

Cut

The Cut command will cut out a highlighted area and place it in the clipboard so you can paste it
later.

To cut a selected area of highlighted text, click on the Edit menu and then choose Cut.

Shortcuts

Key combination:  <Ctrl-X>

Toolbar button:  

Copy

The Copy command will copy a highlighted area and place it in the clipboard so you can Paste it
later.

To copy a selected area of highlighted text, click on the Edit menu and then choose Copy.

Shortcuts:

Key combination:  <Ctrl-C>

Toolbar button:  
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Paste

The Paste command will place the contents of the clipboard into the Terminal window of WeFax
for Windows wherever the cursor is flashing.

To paste to the Terminal window, click on the Edit menu and then choose Paste.

Shortcuts

Key combination:  <Ctrl-X>

Toolbar button:  

View Menu

View Menu Options

The View menu allows you to select whether you want the Toolbar and Status Bar enabled.  It
also allows you to set your TNC to Terminal Mode when you close WeFax for Windows.

Toolbar

In the View menu at the top of the WeFax window you can click on the Toolbar selection to
remove the Toolbar from the screen.  To add it back later, just click on the View menu again and
select Toolbar again so that a check mark appears beside Toolbar.
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This is the WeFax for Windows Toolbar.  This selection of buttons puts the majority of WeFax for
Windows menu options at your fingertips.  When moving your mouse pointer over each button in
the program the name of each one appears.

  The New button prepares to receive a new WeFax picture.  NOTE: As of this Preview, when

you click on the New button the program will not ask you to save your existing picture.  This will
be changed in future releases.

  The Open button opens an existing bitmap.  NOTE:  This command opens the bitmap in

Microsoft Paint, which comes standard with Windows.

  The Save button allows you to save a WeFax picture to your computer.

  The Cut button cuts out any highlighted text and places it in the Windows clipboard.

  The Copy button makes a duplicate copy of the highlighted text and places the copy on the

clipboard.

  Paste allows you to place any text that is in the clipboard on to a selected area on the

Terminal window.

  The WeFax button puts the TNC in WeFax Mode.  If the transmitting station sends out a

‘sync pulse’ at the beginning of the transmission then WeFax for Windows will automatically begin
receiving the incoming transmission.  If the transmitting station does not emit a ‘sync pulse’ then
you will have to manually start receiving the transmission by pressing the Lock button below.

  The Lock button is used to manually start receiving a WeFax once you are in WeFax mode.

Make sure that your radio is tuned to the proper station before you begin receiving the image or
you will only be receiving noise.

  The Pause button pauses the WeFax picture.  The picture continues to be processed in the

background, but the picture stops coming onto the screen.  Because the program continues to
process the signal from the radio, when you resume WeFax, the picture will automatically be
updated with the picture that was received while the program was paused.  This can be a problem
though if you hold the WeFax paused too long.  Because the TNCs only have a finite buffer in
which to hold data, if you keep the WeFax paused too long then you may lose some of the data
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when you resume it.  The pause function is useful before you save or print an incoming bitmap.
When a picture is finished, pause the transmission and save or print your bitmap.  If you fail to do
this then the repeated fax may overwrite the completed picture. Click the Pause again to resume
WeFax.

 This button moves the sync line to the left 10 Pixels.

 This button moves the sync line to the left 1 pixel.

 This button moves the sync line to the right 1 pixel.

 This button moves the sync line to the right 10 pixels.

*The sync line represents the left side of the WeFax.  The ability to move this line left or right
allows you to center the picture on different places on the incoming transmission.

Status Bar

In the View menu at the top of the WeFax window you can click on the Status Bar selection to
remove the Status Bar from the window.  To add it back later, just click on the View menu again
and reselect Status Bar to put a check mark besides Status Bar.

On the left part of the Status Bar, it will tell you what you have your mouse pointer over.  For
instance, if you had it over the Cut Button on the toolbar, it would tell you that it was the cut
command.  The Status Bar also let’s you know the time and whether you have the Num Lock,
Caps Lock or Scroll Lock on.  The Status Bar also tells you what mode you’re in (i.e. Host or
WeFax Mode) and the Dimensions in WeFax mode.  The status bar will also show what Aspect
was chosen (i.e. Wire Photo, WeFax Satellite, or Weather Chart).  The last thing you will see will
be a clock, which is in local time and UTC time to help in the scheduling of faxes.

Return to Terminal Mode on Exit

Putting a check beside this option causes WeFax for Windows to put your TNC in Terminal Mode
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when you exit the program.  If it is not checked, the TNC remains in Host Mode.

Tools Menu

Tools Menu Options

The Tools menu allows you to access the Fax Scheduler, the Image Viewer, and the Fax Transmit
window.

Fax Scheduler

The Fax Scheduler command allows you to set a predetermined schedule to download Weather
Faxes.  Selecting this option should bring up a window that looks similar to the one below.
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You can set up to 10 schedules at a time for WeFax for Windows to remember.  In order for the
scheduler to work you must keep WeFax for Windows running.  With the Scheduler you just set
the time that a transmission is set to commence and WeFax for Windows will automatically switch
to WeFax mode when that time arrives and switch off at the time you specified to stop.

Next to each schedule is a box.  Just click in the box to activate that schedule.  Once active you
may choose if you want to automatically receive a WeFax Once, Hourly, or Daily.  If you choose
‘Once’ then the Scheduler will only receive the WeFax one time only and then stop.  If you choose
‘Hourly’ then it will automatically start and stop on the Date and Time that you have set and will
reset itself to the next Hour from the start time.  So after the transmission is received it will
increment both the start and stop times by one hour.  If you choose ‘Daily’ then the Start and Stop
time will begin as you set and when it is finished it will increment the Day by one.

AutoSave Default Directory – This allows you to set the directory that the Fax Scheduler saves
the received weather Facsimiles into when the stop time has been reached.  The file name that the
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received WeFax is saved as is made up of the Month, day, hour and minute of the start time.  For
example if you started a reception on December 1st, 1999 at 12:45 UTC then the filename would
be 12m1d12h45.bmp

NOTE:  IF YOU USE THE SCHEDULER THEN YOU WILL WANT TO UNCHECK
THE ‘WRAP TO TOP’ OPTION IN THE OPTIONS SETTINGS WINDOW.  THIS WILL
PREVENT THE PROGRAM FROM COPYING OVER THE RECEIVED
TRANSMISSION IF YOU SET THE STOP TIME FOR LONGER THAN IT TAKES TO
RECEIVE THE TRANSMISSION.

Image Viewer

The Image Viewer allows you to view a received WeFax in an environment where you can Zoom,
Rotate, Flip and otherwise manipulate the picture.  If you have already received a WeFax received
in WeFax for Windows and it is on your screen then simply click on Tools and then choose Image
Viewer and it will open the current picture in Image viewer.  If you have already saved the Image
and simply want to view it again then open up image viewer the same way as above.  You should
see the following screen.

Simply click on File, select Open, and choose the bitmap you want to view.
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All commands in the Image Viewer are accessed through the right mouse click menu (see the
picture above for an example).  From the right-click menu you can zoom in and out of the Bitmap,
Rotate is 90 degrees or 180 degrees both clockwise and counter-clockwise.  You can also flip the
image along its vertical and horizontal axis.  You can change the alignment so it is shown on the
left, center, or right side of the window.

WARNING: IF YOU HAVE A CHECK NEXT TO ‘FIT TO SCREEN’, THEN YOU WILL
NOT BE ABLE TO ZOOM IN OR ZOOM OUT.  SIMPLY UNCHECK THE BOX TO BE
ABLE TO ZOOM AGAIN.

Transmit from File

The Transmit from File menu option allows you to transmit a fax from a previously saved file.
Selecting this option brings up a window where you can select the file you want to transmit.

Once you have selected a file to transmit by highlighting the file, click the Open button.  This will
bring up the WeFax Transmit Screen.
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Commands for transmitting Fax files can be accessed through the File menu, View menu, Help
menu, and Transmit Toolbar.  The Toolbar appears right below the Menu bar where File, View, and
Help appear.  The Status Bar at the bottom of the Transmit Screen, tells you the current status of
your Fax transmission on the right end of the Status Bar.

Transmit Screen File Menu

The File menu on the Transmit Screen allows you to Open a file, Transmit an open file, and
Close the current file.
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Transmit Screen View Menu

The View menu allows you to select whether to enable the Toolbar or the Status Bar on the
Transmit Window.   A check mark beside the option means the option is enabled and will appear
on the Window.  Click on the option with your mouse to add or to remove the check mark.

Transmit Screen Help Menu

The Help menu gives you access to WeFax for Windows help through the Help Topics option.
Selecting the About WeFax option brings up a box that tells you the version of WeFax for
Windows you are running, your TNC, and the version of firmware in your TNC.

Transmit Toolbar

The Transmit Toolbar appears below the Menu Bar and contains buttons for easy access to
frequently used commands.
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Command to Open a file for Fax transmission.

Command to Transmit the currently opened Fax file.

Command to bring up the About WeFax information box.

WeFax Menu

WeFax Menu Options

The WeFax menu gives you options to Start WeFax, Pause WeFax, Sync a Wefax transmission, or
set the number of lines to skip.

Start WeFax

The WeFax button  puts the TNC in WeFax Mode.  If the transmitting station sends out a ‘sync

pulse’ at the beginning of the transmission then WeFax for Windows will automatically begin
receiving the incoming transmission.  If the transmitting station does not emit a ‘sync pulse’ then

you will have to manually start receiving the transmission by pressing the Lock button .

Pause WeFax



27 - WeFax for Windows

The Pause button  pauses the incoming WeFax.  Remember though that this only pauses the

display.  The signal will still be transmitting at the originating station.  While it is paused the
picture continues to be processed in the background, but the picture stops coming onto the screen.
Because the program continues to process the signal from the radio, when you resume WeFax, the
picture will automatically be updated with the picture that was received while the program was
paused.  This can be a problem though if you hold the WeFax paused too long.  Because the TNCs
only have a finite buffer in which to hold data, if you keep the WeFax paused too long then you
may loose some of the data when you resume it.  The Pause function is useful before you save or
print an incoming bitmap.  When a picture is finished, pause the transmission and save or print
your bitmap.  If you fail to do this then the repeated fax may overwrite the completed picture.

Sync

Sync Left - This command moves the Sync line to the left one (1) pixel

Sync Right - This command moves the Sync line to the right one (1) pixel

Sync left 10 Pixels - This command moves the Sync line to the left Ten (10) pixels

Sync Right 10 Pixels - This command moves the Sync line to the right Ten (10) pixels

*The sync line represents the left side of the WeFax.  The ability to move this line left or right
allows you to center the picture on different places on the incoming transmission.

Lines to Skip
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The Lines to Skip option increases or decreases the resolution of the picture.  Increasing the
number of Lines to Skip decreases the resolution.  Decreasing the number of Lines to Skip
increases the resolution.

Color Menu

Color Menu Options

The Color menu allows you to set the Background color, Foreground color, or Invert the current
colors.

Background Color

This allows you to select the Background Color for your bitmap.  The following screen will
appear.  Simply choose you color and click OK.
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Foreground Color

This allows you to select the foreground color for your bitmap.  The following screen will appear.
Simply choose you color and click OK.
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Invert Colors

This command allows you to invert your Background and Foreground colors.  For instance if your
background color was white and the foreground was black then by inverting the colors, the
background would be black and the foreground would be white.  A check mark beside this menu
option indicates that Invert Colors is enabled.

Help Menu

Help Menu Options
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The Help menu gives you access to WeFax for Windows help, information on where to purchase
WeFax for Windows, the Registration screen, and the About screen where you will find version
and registration information.

Help Topics

This command brings up this help file.

Ordering Information

This screen gives contact information to order and register WeFax for Windows.

Registration
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This allows you to register your copy of WeFax for Windows.  By registering your copy, you gain
access to features not available in Demo Mode.  For more on Demo Mode, see the Demo Mode
topic.

About WeFax for Windows

The About screen gives you information about the version of WeFax for Windows you are running,
your TNC, and the version of firmware in your TNC.
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